Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#993 closed defect (invalid)

I can't control the binoculars.

Reported by: SF/alienzombie Owned by: SF/ender
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Sam and Max

Description

In the largeest ball of twin, when you have to spot frog
rock with the binoculars I can't control them at all, they
just spin around in circles. I can't stip them or pick what
way for them to go.

Ticket imported from: #770064. Ticket imported from: bugs/993.

Change History (6)

comment:1 by SF/ender, 16 years ago

This works fine.

Most likely you have not completed this puzzle correctly.
Please see a walkthru.

comment:2 by SF/ender, 16 years ago

Owner: set to SF/ender
Resolution: invalid
Status: newclosed

comment:3 by SF/themaze75, 16 years ago

I have the same problem using Sam & Max 6.4.2 and
scummvm 0.4.1.

I have looked through several walkthroughs and mention is
made that the binoculars should be controllable using "left-
click" to rotate left and "right-click" to rotate right (other
walkthrough don't event mention how to control de
binoculars).

I could send a saved game if required.

comment:4 by SF/ender, 16 years ago

Again, there is no bug. You missed something at the
circus.

No further comments on this bug please :)

comment:5 by SF/themaze75, 16 years ago

Sorry for the yet-another-reply... just so to prevent any more
comments on the subject... the problem is UI related :
you've got to right or left click on the odd toggle switch
between the wires to control rotation of the towers (found
through random clicking).

(Thank you for your time, ender :) (and great work y'all!) )

comment:6 by SF/ender, 16 years ago

No problem. Actually, usually this is because people
forget to use the lens with the binoculars, which stops
the switch from doing anything. First time I've seen
someone miss the switch itself :o)

Note: See TracTickets for help on using tickets.