Opened 2 years ago

Closed 2 years ago

#9919 closed enhancement (wontfix)

MOHAWK: Myst: Can get brother endings with pages in Fireplace

Reported by: dafioram Owned by: dafioram
Priority: low Component: Engine: Mohawk
Keywords: Cc:
Game: Myst

Description

ScummVM 1.10.0git-3735-g065dd96 64bit
Game: Myst ME (10th-Anniversary), English, Windows
OS: Windows 7, 64bit

From the start, if you know the fireplace puzzle you can get the "last" blue and red pages and give them to one of the brothers and it will play there ending. So you don't have to collect the pages from the other ages to get there endings.

This doesn't make logical sense since they need all the pages to get out, but it was intended that the players won't be given the fireplace solution until they had the other pages. This option is in the original game.

I've listed it as an enhancement because if it gets patched then it just prevents players who know the ending from getting a shortcut to the brother endings for subsequent playthroughs. I.e., a player new to myst is not affected by this.

Change History (1)

comment:1 by dafioram, 2 years ago

Owner: set to dafioram
Resolution: wontfix
Status: newclosed

Its fine.

Note: See TracTickets for help on using tickets.