Opened 2 years ago

Closed 2 years ago

#9915 closed defect (fixed)

MOHAWK: Myst: Piano Puzzle Lever doesn't reset

Reported by: dafioram Owned by: bgK
Priority: low Component: Engine: Mohawk
Keywords: Cc:
Game: Myst

Description

ScummVM 1.10.0git-3735-g065dd96 64bit
Game: Myst ME (10th-Anniversary), English, Windows
OS: Windows 7, 64bit

If you set the sliders incorrectly and pull the lever the lever will visually stay at the bottom even though it is functionally at the top.

If you insert the correct solution it works as intended.

Video: https://streamable.com/26w5r

Attachments (1)

myst-011.mys (280 bytes ) - added by dafioram 2 years ago.
save

Download all attachments as: .zip

Change History (2)

by dafioram, 2 years ago

Attachment: myst-011.mys added

save

comment:1 by bgK, 2 years ago

Owner: set to bgK
Resolution: fixed
Status: newclosed

Thanks for your report this is now fixed (Commit 64303abb07c0)

Note: See TracTickets for help on using tickets.