Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#989 closed defect (worksforme)

LOOM: Stoke keeps moving his mouth while you respond

Reported by: SF/dfabulich Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Loom

Description

In the attached save, click in the middle of the room.
Stoke will say "If it isn't my faithful, TIRELESS
apprentice, Rusty Nailbender." and will continue moving
his mouth/head while you say "Hello, er, Mr. Stoke" and
other lines as well.

Win2K, ScummVM 0.5.0pre-cvs Built on Jul 10 2003 20:29:19.

Ticket imported from: #770044. Ticket imported from: bugs/989.

Attachments (1)

loom.s03 (57.8 KB) - added by SF/dfabulich 16 years ago.
Saved game right in front of Stoke

Download all attachments as: .zip

Change History (8)

Changed 16 years ago by SF/dfabulich

Attachment: loom.s03 added

Saved game right in front of Stoke

comment:1 Changed 16 years ago by fingolfin

Summary: Loom EGA: Stoke keeps moving his mouth while you respondLOOM: Stoke keeps moving his mouth while you respond

comment:2 Changed 16 years ago by Kirben

Owner: set to Kirben
Resolution: fixed
Status: newclosed

comment:3 Changed 16 years ago by Kirben

I can't reproduce the problem with a fresh game, so looks like
it has been fixed by some other change...

comment:4 Changed 16 years ago by Kirben

Resolution: fixedworksforme

comment:5 Changed 16 years ago by SF/dfabulich

This is still happening on my system, with a fresh game.
ScummVM 0.5.3cvs (Sep 9 2003 11:23:46)

comment:6 Changed 16 years ago by Kirben

I'm still unable to reproduce this problem, Stoke's mouth stops
moving before Bobbin says hello and doesn't move again until
after the close up.
Are you using a graphic filter ?

comment:7 Changed 16 years ago by Kirben

Also exactly which version of Loom {EGA} are you using ?
I'm using English PC version of Loom [EGA] for testing.

Note: See TracTickets for help on using tickets.