Opened 2 years ago

Closed 4 months ago

Last modified 3 months ago

#9861 closed defect (fixed)

WME: Oknytt 1.13. Sliders in preferences don't work

Reported by: windlepoons Owned by: lolbot-iichan
Priority: normal Component: Engine: Wintermute
Keywords: has-pull-request Cc:
Game: Wintermute

Description

Into the game settings of Oknytt one can make with the sliders various settings. This is not possible with ScummVM.

ScummVM 1.10.0git3533-gb7cf991 (Jun 25 2017 05:48:25)
Oknytt 1.13 from Steam.

Change History (7)

comment:1 by tobiatesan, 2 years ago

Owner: set to tobiatesan

I'll have a look in the next days, thanks

comment:2 by tobiatesan, 2 years ago

I can reproduce

comment:3 by csnover, 2 years ago

Keywords: Oknytt removed

comment:4 by lolbot-iichan, 4 months ago

I can reproduce it with ScummVM dayly.
Seems to be a bug introduced in WME Lite branch: http://forum.dead-code.org/index.php?topic=5143.0

Another affected game: #6567.

comment:5 by lolbot-iichan, 4 months ago

Owner: changed from tobiatesan to somaen
Resolution: fixed
Status: newpending

comment:6 by bluegr, 4 months ago

Owner: changed from somaen to lolbot-iichan
Status: pendingclosed

comment:7 by lolbot-iichan, 3 months ago

Keywords: has-pull-request added
Note: See TracTickets for help on using tickets.