Opened 2 years ago

Closed 2 years ago

#9858 closed defect (wontfix)

SCI: GK2: Audio Cracks during Preiss video

Reported by: dafioram Owned by: csnover
Priority: normal Component: Engine: SCI
Keywords: sci32 Cc:
Game: Gabriel Knight 2

Description

ScummVM: 1.10.0git-3459-g9bb9c0d
OS: Win7-64
Game: GK2 GOG v1.1 English

In the Hinting Club during the discussion with Preiss when talking about Von Zell for the second time in Chapter 3 (2990.vmd), the audio cracks very loudly during this part. Any way this audio track can be modified/improved?

Attachments (1)

gk2-cd.038 (50.6 KB ) - added by dafioram 2 years ago.
Talk to preiss about: The Club->Club Members->Von Zell->Von Zell

Download all attachments as: .zip

Change History (2)

by dafioram, 2 years ago

Attachment: gk2-cd.038 added

Talk to preiss about: The Club->Club Members->Von Zell->Von Zell

comment:1 by csnover, 2 years ago

Owner: set to csnover
Resolution: wontfix
Status: newclosed

Thanks for your report! Pops caused by sample overflow during decompression were already fixed starting in build 1.10.0git-3475. Please make sure to update to the latest daily build before continuing testing.

Unfortunately, the rest of the audio clipping in this video seems to have been caused either during recording or mastering and cannot be corrected.

Note: See TracTickets for help on using tickets.