Opened 2 years ago

Closed 2 years ago

#9842 closed defect (duplicate)

SCI: KQ7 Win ES: Wrong video palette

Reported by: weirdzod Owned by: csnover
Priority: normal Component: Engine: SCI
Keywords: sci32 Cc:
Game: King's Quest 7

Description

Wrong video palette and size in King Quest VII 2.00 (Spanish)

https://mega.nz/#F!uxwEDbgZ!hHnvPxxzCYpSAK8euxkfJA

Attachments (1)

ScummVM Screenshots.zip (1020.5 KB) - added by weirdzod 2 years ago.

Download all attachments as: .zip

Change History (2)

Changed 2 years ago by weirdzod

Attachment: ScummVM Screenshots.zip added

comment:1 Changed 2 years ago by csnover

Component: --Unset--Engine: SCI
Game: King's Quest 7
Keywords: sci32 added
Owner: set to csnover
Resolution: duplicate
Status: newclosed
Summary: KQVII Spanish 2.00 Windows version wrong video paletteSCI: KQ7 Win ES: Wrong video palette

Thanks for your report! This ticket is a duplicate of existing issues: #9843 and #9762. Please watch those other tickets for updates. Thanks!

Note: See TracTickets for help on using tickets.