Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#983 closed defect (wontfix)

MM(V2) Actor walking through the air

Reported by: SF/wishbone Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Maniac Mansion

Description

On one occasion, I saw a character (Syd) walk left,
diagonally up through the air to the top of the stairs left
of the door to the photolab. I was unable to reproduce
the bug, however.

My setup:
Scummvm0.5.0-pre, daily win32 snapshot, 11 Jul 2003
Win98

Ticket imported from: #769897. Ticket imported from: bugs/983.

Change History (2)

comment:1 by fingolfin, 16 years ago

Hm, well, if it's not reproducible, there is hardly anything we can
do.

comment:2 by fingolfin, 16 years ago

Owner: set to fingolfin
Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.