Opened 2 years ago

Closed 2 years ago

#9817 closed defect (invalid)

SCI: Torin: Missing resource sync warning

Reported by: dafioram Owned by: dafioram
Priority: low Component: Engine: SCI
Keywords: sci32 Cc:
Game: Torin's Passage

Description

ScummVM: 1.10.0git-3348-g30b5fc8
OS: Win7-64
Game: Torins Passage CD v1.0

The command line warns of missing resources at several parts of the game. I didn't experience any graphical or sound issues then. The areas that this happens at are:

  1. Escarpa, entering dragon cave for first time and clicking left end of tunnel (to get puzzle piece)
  2. Teneborus, when climbing through ducts and you must click the help menu.
  3. Teneborus, clicking on Mrs plant inbetween dialogues.

Relevant save games and pictures attached.

Attachments (6)

torin-cd-win.013 (60.3 KB) - added by dafioram 2 years ago.
Warning in Cave Save
Ch2Cave.png (37.5 KB) - added by dafioram 2 years ago.
Cave warning
torin-cd-win.049 (60.3 KB) - added by dafioram 2 years ago.
Warning when in ducts save
Wrningdeselecthelp.png (34.6 KB) - added by dafioram 2 years ago.
Warning command line for ducts
torin-cd-win.047 (75.2 KB) - added by dafioram 2 years ago.
Save for mrs plant warning
ResourceWarnCmdMrsPlant.png (40.3 KB) - added by dafioram 2 years ago.
CMd line warning mrs plant

Download all attachments as: .zip

Change History (8)

Changed 2 years ago by dafioram

Attachment: torin-cd-win.013 added

Warning in Cave Save

Changed 2 years ago by dafioram

Attachment: Ch2Cave.png added

Cave warning

Changed 2 years ago by dafioram

Attachment: torin-cd-win.049 added

Warning when in ducts save

Changed 2 years ago by dafioram

Attachment: Wrningdeselecthelp.png added

Warning command line for ducts

Changed 2 years ago by dafioram

Attachment: torin-cd-win.047 added

Save for mrs plant warning

Changed 2 years ago by dafioram

Attachment: ResourceWarnCmdMrsPlant.png added

CMd line warning mrs plant

comment:1 Changed 2 years ago by csnover

Keywords: sci32 added

comment:2 Changed 2 years ago by dafioram

Owner: set to dafioram
Resolution: invalid
Status: newclosed

Not a bug so closing.

Note: See TracTickets for help on using tickets.