Opened 2 years ago

Closed 2 years ago

#9814 closed defect (duplicate)

Gabriel Knight 1 - Chapter Intros Slow

Reported by: DustyShinigami Owned by:
Priority: normal Component: Engine: SCI
Keywords: sci32 Cc:
Game: Gabriel Knight 1

Description

I wasn't sure how to re-open the previous one, so feel free to re-open, merge this one, or delete the other one. :)

After further testing, there is definitely something off about the transition speed of each day number and the poetry. I've set the speed to about 20, which matches the default speed of the DOSBox version from GOG, and the day number/poetry in the DOSBox version disappears within 11 seconds, give or take. In ScummVM, with the speed set to 20, it takes 22 seconds before it disappears.

I can't say I've noticed the speed of them disappearing improving when turning up the speed.

Change History (1)

comment:1 by csnover, 2 years ago

Keywords: sci32 added
Resolution: duplicate
Status: newclosed

Duplicate of #9769.

Note: See TracTickets for help on using tickets.