Opened 3 years ago

Closed 2 years ago

#9802 closed defect (invalid)

SCI: Longbow Demo: Audio warning

Reported by: dafioram Owned by: dafioram
Priority: low Component: Engine: SCI
Keywords: Cc:
Game: Conquests of the Longbow

Description

ScummVM: 1.10.0git-3309-g63a87ac
OS: Win7-64

When playing the non-interactive game conquest of the longbow demo, when the arrow shoots (at the beginning and the end) it gives a warning on the command line. The arrow has a sound effect so there is no issue.

Also the pointer changes to a white hand very briefly between the movie sections on dosbox while it doesn't on scummvm, see attached.

Got the demo from www.sierrahelp.com

Attachments (2)

LongbowWarning.png (35.8 KB ) - added by dafioram 3 years ago.
Warning when an arrow gets shot
WhiteHand.png (99.4 KB ) - added by dafioram 3 years ago.
Cursor changes to a white hand briefly between movie segments

Download all attachments as: .zip

Change History (4)

by dafioram, 3 years ago

Attachment: LongbowWarning.png added

Warning when an arrow gets shot

by dafioram, 3 years ago

Attachment: WhiteHand.png added

Cursor changes to a white hand briefly between movie segments

comment:1 by dafioram, 3 years ago

Also I listed the game under the sci testing google sheets doc as being the main game not the demo if someone could change that.

comment:2 by dafioram, 2 years ago

Owner: set to dafioram
Resolution: invalid
Status: newclosed

Not a bug so closing.

Note: See TracTickets for help on using tickets.