Opened 3 years ago

Closed 2 years ago

#9800 closed defect (invalid)

SCI: Castle Brain: Audio Warning

Reported by: dafioram Owned by: dafioram
Priority: low Component: Engine: SCI
Keywords: Cc:
Game: Castle of Dr. Brain

Description

ScummVM: 1.10.0git-3309-g63a89ac
OS: Win7-64
Game: Castle of Dr. Brain v1.0 vga dos

When doing the robot puzzle there is a warning issued when the robot uses the grabber to get one of the items. See Pictures. Save is also attached.

I didn't experience any audio issues. It played the shocking sounding effect. My Preferred Device is set to PC speaker emulator.

Attachments (3)

CastleHandWarning.png (55.6 KB ) - added by dafioram 3 years ago.
Robot puzzle
HandWarningCMD.png (31.6 KB ) - added by dafioram 3 years ago.
Warning
castlebrain-1.003 (38.5 KB ) - added by dafioram 3 years ago.
Save file

Download all attachments as: .zip

Change History (4)

by dafioram, 3 years ago

Attachment: CastleHandWarning.png added

Robot puzzle

by dafioram, 3 years ago

Attachment: HandWarningCMD.png added

Warning

by dafioram, 3 years ago

Attachment: castlebrain-1.003 added

Save file

comment:1 by dafioram, 2 years ago

Owner: set to dafioram
Resolution: invalid
Status: newclosed

Not a bug so closing.

Note: See TracTickets for help on using tickets.