Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#9794 closed defect (duplicate)

SCI: GK1: Scoring sound missing

Reported by: GermanTribun Owned by: csnover
Priority: normal Component: Engine: SCI
Keywords: sci32 Cc:
Game: Gabriel Knight 1

Description

Using the German version with the newest snapshot.

The sound that plays when you gain points is missing.

Change History (4)

comment:1 by GermanTribun, 3 years ago

Summary: Scoring sound missingSCI: GK1 Scoring sound missing

comment:2 by GermanTribun, 3 years ago

Addition: The sound is only missing if music is playing (in Gabriel's room it is played as intended, since there is no music), so it does seem to come into conflict with it.

comment:3 by csnover, 3 years ago

Owner: set to csnover
Resolution: duplicate
Status: newclosed

Thanks for your report! This ticket is a duplicate of #9735.

comment:4 by csnover, 3 years ago

Keywords: sci32 added
Summary: SCI: GK1 Scoring sound missingSCI: GK1: Scoring sound missing
Note: See TracTickets for help on using tickets.