Opened 16 years ago

Closed 16 years ago

#979 closed defect (worksforme)

MM(V2) Actor gets stuck

Reported by: SF/wishbone Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Maniac Mansion

Description

When entering the hall from upstairs, sometimes your
character gets stuck. You can get him down the stairs
by clicking around at the top of the screen, then he
gets unstuck. Probably a thing with "walking squares" or
whatever they're called.

My setup:
Scummvm0.5.0-pre, daily win32 snapshot, 11 Jul 2003
Win98

Ticket imported from: #769889. Ticket imported from: bugs/979.

Change History (3)

comment:1 by SF/hibernatus, 16 years ago

I don't know if that's the bug you're talking about, but when i
click on "walk" in the sentence (not the verb), it sort of
disables walking. Click on "walk" again to re-enable it, or click
3 times on an object (as you said for the stairs).
Also, try clicking on the sentence while you're walking. The
character seems to accelerate.

comment:2 by fingolfin, 16 years ago

Owner: set to fingolfin
Resolution: worksforme
Status: newclosed

comment:3 by fingolfin, 16 years ago

What hibernatus describes of course is a bug (there are various
bugs related to verbs in V2 games). But besides the problems he
list (and which are easy to work around), I can't reproduce the
problem in any way.

Note: See TracTickets for help on using tickets.