Opened 3 years ago

Closed 3 years ago

#9773 closed defect (fixed)

SCI: Laura Bow 2 CD - Distorted Digital Sound Effects

Reported by: Laylia27 Owned by: csnover
Priority: high Component: Engine: SCI
Keywords: digital sound distortion Cc:
Game: Laura Bow 2: The Dagger of Amon-Ra

Description

ScummVM version: 1.10.0git3248-ga403523faf
Platform: Win32
Game: Laura Bow 2 (CD/DOS/English)
Still works properly in ScummVM version: 1.9.0.2

All digital sound effects are extremely loud and distorted. Speech, however, sounds normal.

Change History (3)

comment:1 by csnover, 3 years ago

Owner: set to csnover

Thanks for your report! I have reproduced this issue, which is a problem with playback of SOL audio patches in SCI16, caused by changes to the way patch resources are exposed. I should have a patch that fixes this problem within the next day. I will update this ticket when it is available.

comment:2 by csnover, 3 years ago

Priority: normalhigh

comment:3 by csnover, 3 years ago

Resolution: fixed
Status: newclosed

This issue has been fixed in eb6e1791690c2498891071ecc944bb381b413732 and will be available in daily builds 1.10.0git-3260 and higher.

Note: See TracTickets for help on using tickets.