Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#9698 closed defect (fixed)

PQ2 Jail file error

Reported by: pliesenfeld Owned by: wjp
Priority: normal Component: Engine: SCI
Keywords: Police Quest 2 Cc:
Game: Police Quest 2

Description

ScummVM version 1.9.0.2

Bug occurs when entering jail first time, asking for either Pate or Bains file, and typing "turn page" resulting in:

"Unknown hDisplay argument (0000:0075) from method rm23Script::handleEvent (script 23, localCall 4c1)!"

Language of game English
Version of game Steam Police Quest Collection
Platform and Compiler Windows 10

Attachments (1)

pq2.003 (11.4 KB) - added by pliesenfeld 2 years ago.

Download all attachments as: .zip

Change History (4)

Changed 2 years ago by pliesenfeld

Attachment: pq2.003 added

comment:1 Changed 2 years ago by wjp

I can reproduce this with 1.9.0, but no longer with master, so we have probably fixed this one in the time since 1.9.0 already.

comment:2 Changed 2 years ago by pliesenfeld

Owner: set to wjp
Resolution: fixed
Status: newclosed

New Master does not reproduce error, thank you!

comment:3 Changed 2 years ago by wjp

Great, thanks for confirming!

Note: See TracTickets for help on using tickets.