Opened 2 years ago

Closed 17 months ago

#9659 closed defect (worksforme)

BASEBALL: crashes on 'play ball'

Reported by: rossington Owned by: csnover
Priority: blocker Component: Engine: SCUMM
Keywords: Cc:
Game: Backyard Baseball

Description

ScummVM version: ScummVM 1.9.0 (Nov 11 2016 12:17:07)
OS: debian (linux)
Language of game: English
Version of game: CD

When attempting to play ball or practice, the following error occurs and the game crashes:

(5:114:0xA9): writeArray: array 312 out of bounds: [65, 0] exceeds [0..64, 0..0]!

(10:114:0xA9): writeArray: array 312 out of bounds: [65, 0] exceeds [0..64, 0..0]!

Change History (3)

comment:1 Changed 18 months ago by csnover

Priority: normalblocker

Raising all identified crasher, hang, and memory violation bugs which I could not fully triage myself to blocker priority for the next release.

comment:2 Changed 17 months ago by csnover

Could you please provide more information about which specific version of Backyard Baseball this is, since there are several? Thanks!

comment:3 Changed 17 months ago by csnover

Owner: set to csnover
Resolution: worksforme
Status: newclosed

The reporter has no registered email address in Trac, so without adequate information to reproduce this ticket and no way to easily contact the OP, I have no choice but to close it for now.

Note: See TracTickets for help on using tickets.