Opened 3 years ago

Closed 5 months ago

#9610 closed defect (wontfix)

SCI: Missing sentence in KQ VI

Reported by: hpvb Owned by: bluegr
Priority: low Component: Engine: SCI
Keywords: Cc:
Game: King's Quest 6

Description

During a particular short scene in KQ VI there is some text but no audio for those lines. I suspect that the resources are actually just missing, but I can't be sure.

KQ VI version bought on Steam

Attachments (1)

kq6-cd.011 (36.4 KB) - added by hpvb 3 years ago.
Save just before the issue

Download all attachments as: .zip

Change History (6)

Changed 3 years ago by hpvb

Attachment: kq6-cd.011 added

Save just before the issue

comment:1 Changed 3 years ago by hpvb

Sorry, forgot:

Steps to reproduce:

  • Load the save attached to the ticket
  • Click the walk icon on the door (you stop close to the door)
  • Click the walk icon on the door again

You will see 2 lines of text that appear quickly without audio

Last edited 3 years ago by hpvb (previous) (diff)

comment:2 Changed 3 years ago by hpvb

I see the following message in the console:

WARNING: Failed to find audio entry (670, 4, 3, 13, 2)!
WARNING: Failed to find audio entry (670, 4, 3, 13, 3)!

comment:3 Changed 3 years ago by hpvb

Summary: [SCI] Missing sentence in KQ VISCI: Missing sentence in KQ VI

comment:4 Changed 2 years ago by csnover

FWIW, these resources also don’t exist in the original CD release or in the KQ Collection 1997 release. They do not appear in audio map 670. So they probably never existed.

comment:5 Changed 5 months ago by bluegr

Owner: set to bluegr
Resolution: wontfix
Status: newclosed

Since the bug is caused by missing audio resources, there's not much that can be done about it. Closing as won't fix

Note: See TracTickets for help on using tickets.