Opened 3 years ago

Closed 3 months ago

Last modified 3 months ago

#9601 closed defect (duplicate)

WME: Helga Deep in Trouble - graphics glitch

Reported by: somaen Owned by: lolbot-iichan
Priority: normal Component: Engine: Wintermute
Keywords: Cc:
Game: Wintermute

Description

When using the computer to find Magda's phone number, the surrounding parts of the screen are not updated as they should, and will only be updated once you move the mouse over them.

Change History (5)

comment:1 by somaen, 3 years ago

Summary: Helga Deep in TroubleHelga Deep in Trouble - graphics glitch

comment:2 by tobiatesan, 3 years ago

Is this a duplicate of 9683 ?

comment:3 by lolbot-iichan, 4 months ago

Owner: set to somaen
Resolution: duplicate
Status: newpending

It's a duplicate of #9683, which has an attached gif and better description.

comment:4 by lolbot-iichan, 3 months ago

Owner: changed from somaen to lolbot-iichan
Status: pendingclosed

comment:5 by lolbot-iichan, 3 months ago

Summary: Helga Deep in Trouble - graphics glitchWME: Helga Deep in Trouble - graphics glitch
Note: See TracTickets for help on using tickets.