#9597 closed defect (fixed)

SHERLOCK: Picked up items remain

Reported by: vorph999 Owned by: dreammaster
Priority: normal Component: Engine: Sherlock
Keywords: Cc:
Game: Sherlock Holmes: Case of the Serrated Scalpel

Description

ScummVM Version 1.9.0git6705-g1f541a7 (Sep 18 2016 04:22:56) 32Bit
OS Version Windows 10 (1607) 64Bit

It is possible to look at / examine /pick up items that have already been picked up. This does not happen in the original interpreter. After having left the scene or loading a save game the problem is gone. As a matter of this, attaching a savegame will not make much sense :(

The easiest way to reproduce the issue is to pick up the "iron bar" or the "battered piece of paper" in the ally (first scene). As long as you won't leave the scene, the items will be shown when hovering the pointer over its location. Sherlock will even pick the items multiple times, just repeating the animation.

Change History (2)

comment:1 Changed 15 months ago by wjp

Game: Sherlock Holmes: Case of the Serrated Scalpel
Summary: Sheclock - Case of the Serrated ScalpelSHERLOCK: Picked up items remain

comment:2 Changed 14 months ago by dreammaster

Owner: set to dreammaster
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.