Opened 5 months ago

Closed 4 months ago

#9582 closed defect (fixed)

SCI: SCI32 save/load dialogue arrows are drawn incorrectly

Reported by: csnover Owned by: csnover
Priority: normal Component: Engine: SCI
Keywords: sci32 Cc:
Game:

Description

There seems to be an off-by-one error causing the wrong character to be displayed when rendering the up/down arrows in the standard native save/load dialogue. This is probably caused by the use of SCI16 font code in GfxText32.

Happens in at least: GK1, LSL6hires, Torin

Change History (2)

comment:1 Changed 4 months ago by csnover

Owner: set to csnover

comment:2 Changed 4 months ago by csnover

Resolution: fixed
Status: newclosed

Fixed in eb6fa08311d5b7b7dcdd6e8d0b14854fb097d97a.

Note: See TracTickets for help on using tickets.