Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#955 closed defect (invalid)

MI2: No Sound Effects with Windows MIDI

Reported by: SF/inviso-qm Owned by: SF/jamieson630
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

ScummVM 0.5.0pre-cvs
Built on Jul 6 2003 17:06:09
Windows XP
When you play MI2 German with Windows MIDI you
can't hear the sound effects

Ticket imported from: #766763. Ticket imported from: bugs/955.

Change History (5)

comment:1 by SF/inviso-qm, 16 years ago

Summary: No Sound Effects with Windows MIDIMI2: No Sound Effects with Windows MIDI

comment:2 by eriktorbjorn, 16 years ago

Isn't that what the --multi-midi command-line option is for?
(I don't know why this setting is turned off by default though.)

comment:3 by fingolfin, 16 years ago

Owner: set to SF/jamieson630

comment:4 by SF/jamieson630, 16 years ago

Yes, use the --multi-midi option (or multi_midi=true in the
config file). This is not a bug, it's the way the original worked.
The fact that we can do Adlib-based SFX even when running
Windows MIDI is a special feature of ScummVM. Closing.

comment:5 by SF/jamieson630, 16 years ago

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.