Opened 16 years ago

Closed 16 years ago

#948 closed defect (duplicate)

FT: broken voices

Reported by: SF/logicdeluxe Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Full Throttle

Description

ScummVM 0.5.0pre-cvs windows
Built on Jul 5 2003 21:59:31
The voices are often stuttering, skipping, cut off and
sometimes sentences are looped a few times.
The glitches sound a bit different each time I play it.
But some are always the same, e.g. "You know, Ben,
we're broke." is played 4 times while Ben is already
continoues with his next line etc..

Ticket imported from: #766495. Ticket imported from: bugs/948.

Change History (2)

comment:1 Changed 16 years ago by fingolfin

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed

comment:2 Changed 16 years ago by fingolfin

Duplicate of bug #765800

Note: See TracTickets for help on using tickets.