Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#933 closed defect (duplicate)

ZAKDEMO: Missing subtitles

Reported by: Kirben Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Zak McKracken

Description

Latest ScummVM cvs version.
English version of Zak McKracken (Enchanced) demo
Compiled under mingw with GCC 3.2.3 and running under
Windows XP.

The subtitles for when Zak says he will tell how to
defeat the aliens and when the aliens explain why they
cut Zak's explanation off are missing
This is a regression but I'm not sure how long ago it was
working.

Ticket imported from: #764610. Ticket imported from: bugs/933.

Change History (2)

comment:1 Changed 16 years ago by fingolfin

Closed as duplicate of #766109

comment:2 Changed 16 years ago by fingolfin

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.