Opened 16 years ago

Closed 16 years ago

Last modified 10 years ago

#923 closed defect (worksforme)

ZAK256: Charset setting not saved

Reported by: fingolfin Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Zak McKracken

Description

When saving e.g. during the epilogue of Zak256, then
loading the save game, the charset gets reset (in this case,
from the "normal" font to a bold one). I assume this is
because in some spot we are not saving the charset
properly. Another possibility is that some code run during
loading somehow (incorrectly) resets the active charset.

Ticket imported from: #761206. Ticket imported from: bugs/923.

Change History (3)

comment:1 Changed 16 years ago by fingolfin

Resolution: worksforme
Status: newclosed

comment:2 Changed 16 years ago by fingolfin

Hrm... can't reproduce this anymore?! Maybe my savegames all
were defect? Odd.

comment:3 Changed 10 years ago by Kirben

Owner: set to fingolfin
Note: See TracTickets for help on using tickets.