Opened 9 years ago

Closed 9 years ago

Last modified 10 months ago

#9156 closed patch

PATCH: prefer lure vga over lure ega

Reported by: SF/jwrdegoede Owned by: dreammaster
Priority: normal Component: Engine: Lure
Keywords: Cc:
Game: Lure of the Temptress

Description

When starting lure from the cmdline (scummvm-1.0.0, lure-1.1.zip (English version)), like this:
scummvm -p /usr/share/lure lure

You get the EGA version rather then the VGA version (lure-1.1.zip contains both). This is caused by the EGA version being listed first, and the cmdline loading code going with the first match.

The attached patch makes the VGA version the preferred version by listing it first.

Regards,

Hans

Ticket imported from: #2981748. Ticket imported from: patches/1261.

Attachments (1)

scummvm-1.0.0-lure-vga.patch (1.5 KB) - added by SF/jwrdegoede 9 years ago.
PATCH: prefer lure vga over lure ega

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by SF/jwrdegoede

PATCH: prefer lure vga over lure ega

comment:1 Changed 9 years ago by Kirben

Keywords: detection removed

comment:2 Changed 9 years ago by dreammaster

Owner: set to dreammaster

comment:3 Changed 9 years ago by dreammaster

Status: newclosed

comment:4 Changed 10 months ago by digitall

Component: Engine: Lure
Game: Lure of the Temptress
Note: See TracTickets for help on using tickets.