Opened 16 years ago

Closed 16 years ago

Last modified 11 months ago

#905 closed defect (fixed)

ALL: 'multi_midi=true' in scummvm.ini does not work.

Reported by: SF/logicdeluxe Owned by: SF/jamieson630
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

ScummVM 0.4.2cvs windows
Built on Jun 17 2003 23:13:40
For example, when I start 'scummvm -ewindows
--multi-midi -w monkey2' it works fine. Also the
parameters seem to be written correctly to scummvm.ini.
But when I later just start 'scummvm monkey2' no Adlib
effect is played at all. It worked fine some days ago.
When I don't specify '-ewindows' but '--multi-midi' all
is played with Adlib emulation. (Though this is not the
actual problem. I just mentioned this because I don't
know if this is intended that way.)
The same applies for "Fate of Atlantis" both CD and
disk version.

Ticket imported from: #756559. Ticket imported from: bugs/905.

Change History (8)

comment:1 by fingolfin, 16 years ago

Owner: set to SF/jamieson630

comment:2 by SF/jamieson630, 16 years ago

Should be fixed in latest CVS. Will wait for verification before
closing. Thanks.

comment:3 by SF/jamieson630, 16 years ago

Resolution: fixed

comment:4 by fingolfin, 16 years ago

Status: newpending

comment:5 by SF/logicdeluxe, 16 years ago

It works again.

comment:6 by SF/logicdeluxe, 16 years ago

Status: pendingnew

comment:7 by SF/jamieson630, 16 years ago

Status: newclosed

comment:8 by digitall, 11 months ago

Component: --Unset--Engine: SCUMM
Game: Monkey Island 2
Note: See TracTickets for help on using tickets.