Opened 16 years ago

Closed 16 years ago

Last modified 7 months ago

#905 closed defect (fixed)

ALL: 'multi_midi=true' in scummvm.ini does not work.

Reported by: SF/logicdeluxe Owned by: SF/jamieson630
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

ScummVM 0.4.2cvs windows
Built on Jun 17 2003 23:13:40
For example, when I start 'scummvm -ewindows
--multi-midi -w monkey2' it works fine. Also the
parameters seem to be written correctly to scummvm.ini.
But when I later just start 'scummvm monkey2' no Adlib
effect is played at all. It worked fine some days ago.
When I don't specify '-ewindows' but '--multi-midi' all
is played with Adlib emulation. (Though this is not the
actual problem. I just mentioned this because I don't
know if this is intended that way.)
The same applies for "Fate of Atlantis" both CD and
disk version.

Ticket imported from: #756559. Ticket imported from: bugs/905.

Change History (8)

comment:1 Changed 16 years ago by fingolfin

Owner: set to SF/jamieson630

comment:2 Changed 16 years ago by SF/jamieson630

Should be fixed in latest CVS. Will wait for verification before
closing. Thanks.

comment:3 Changed 16 years ago by SF/jamieson630

Resolution: fixed

comment:4 Changed 16 years ago by fingolfin

Status: newpending

comment:5 Changed 16 years ago by SF/logicdeluxe

It works again.

comment:6 Changed 16 years ago by SF/logicdeluxe

Status: pendingnew

comment:7 Changed 16 years ago by SF/jamieson630

Status: newclosed

comment:8 Changed 7 months ago by digitall

Component: --Unset--Engine: SCUMM
Game: Monkey Island 2
Note: See TracTickets for help on using tickets.