Opened 16 years ago

Closed 16 years ago

#900 closed defect (wontfix)

FOA: frequent crash - PalmOS5

Reported by: SF/benji_27 Owned by: SF/chrilith
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

In Indy 4 on Scumm for PalmOS.

I can't go through the intro section due to frequent
crashes (soft reboot) during character movement. When I
try to save during the intro (when Indy is looking for the
vase), I often (2 out of 3 times) get the following error
message :

MemoryMgr.C, Line :2696,
MemMove to NULL
(REBOOT)

I'm not getting any sound neither.

Version : ScumVM 0.4.1 for palmOS
Language : Indy 4 english (US version)
Version : Floppy
Platform : PalMOS5 (palm Tungsten T)
Compiler : (binary from the ScummVM website)

Ticket imported from: #755914. Ticket imported from: bugs/900.

Change History (7)

comment:1 Changed 16 years ago by fingolfin

Owner: set to SF/chrilith
Summary: Indy 4 frequent crash - PalmOS5FOA: frequent crash - PalmOS5

comment:2 Changed 16 years ago by SF/chrilith

Status: newpending

comment:3 Changed 16 years ago by SF/chrilith

This is not a bug but a problem with Tungsten|T which
doesn't have enough dynamic heap (memory for direct pointer
access) to run ScummVM.

really sorry about that, but currently there is no way to fix
this problem.

Set the status to 'Pending'.

comment:4 Changed 16 years ago by SF/chrilith

About sound :

There is no sound emulation on PalmOS, only music with some
games on Cli devices only.

comment:5 Changed 16 years ago by SF/chrilith

Resolution: wontfix
Status: pendingnew

comment:6 Changed 16 years ago by SF/ender

Status: newclosed

comment:7 Changed 16 years ago by SF/ender

You forgot to actually change the status :)

Status changed!

Note: See TracTickets for help on using tickets.