Opened 12 years ago

Closed 12 years ago

Last modified 12 months ago

#8714 closed patch (outdated)

FBPACK: Don't Use Japanese Charset

Reported by: SF/mthreepwood Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game:

Description

This patch fixes a crash when playing fbpack Japanese 3DO. It tries to load the Japanese charset under the current revision, but it doesn't use it (it has Japanese speech and english subtitles). I just add a check to not load the charset if it's an HEGAME

Ticket imported from: #1756974. Ticket imported from: patches/819.

Attachments (1)

he_japanese.diff (605 bytes ) - added by SF/mthreepwood 12 years ago.
Patch

Download all attachments as: .zip

Change History (5)

by SF/mthreepwood, 12 years ago

Attachment: he_japanese.diff added

Patch

comment:1 by fingolfin, 12 years ago

Owner: set to sev-

comment:2 by Kirben, 12 years ago

Closing as out of date, as patch is no longer required.

comment:3 by Kirben, 12 years ago

Owner: changed from sev- to Kirben
Resolution: outdated
Status: newclosed

comment:4 by digitall, 12 months ago

Component: Engine: SCUMM
Note: See TracTickets for help on using tickets.