Opened 16 years ago

Closed 16 years ago

#847 closed defect (wontfix)

Intro credits ripped cd music incorrect

Reported by: SF/colbrac Owned by: SF/khalek
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Sam and Max

Description

I use ScummVM and in 0.3.0, 0.4.0 and 0.4.1 the music during the
intro credit is wrong.
I ripped the musictracks from the Sam and
Max game cd in wav form and encoded them to mp3 with the exact
command stated in the readme.txt in the scummvm dir with lame.

When I play track1.mp3 in winamp the trumpets are loud and
clear and the bassline is less loud. Now when I listen to the credits I
the trumpets are in the background and the bassline is too loud.

Ticket imported from: #749755. Ticket imported from: bugs/847.

Change History (3)

comment:1 Changed 16 years ago by SF/andrej4000

well, scummvm doesn't use the audio-tracks at all.
it plays the music from inside the game-files, which have of
course a minor quality.
It's not a bug at all afaik.

comment:2 Changed 16 years ago by SF/khalek

Owner: set to SF/khalek
Resolution: wontfix
Status: newclosed

comment:3 Changed 16 years ago by SF/khalek

indeed this isn't a bug, samnmax doesn't use the cd audio
tracks on the cd

closing

Note: See TracTickets for help on using tickets.