Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#825 closed defect (duplicate)

DIG: Captions are all wrong with italian version

Reported by: SF/giovannibajo Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

I own a copy of The Dig italian version. The CD features
the original english talkie but with full italian subtitles.
Subtitles are ok during the introduction of the game, but
goes screwed as soon as the game begins (room #2,
outside the shuttle). Just to give an idea, "shuttle" is
displayed as "6LLL36LLL".

Ticket imported from: #744838. Ticket imported from: bugs/825.

Change History (2)

comment:1 Changed 16 years ago by fingolfin

Duplicate of bug #739799

comment:2 Changed 16 years ago by fingolfin

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.