Opened 16 years ago

Closed 16 years ago

#809 closed defect (duplicate)

DIG: actors freeze in tomb entrance

Reported by: SF/mditri Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

This happens with today's CVS, please see the attached
savegame. It may be related to #630570.
To reproduce, click on Maggie or the rod.
Also see how it's impossible to exit the room.

Ticket imported from: #743158. Ticket imported from: bugs/809.

Attachments (1)

dig.s07.gz (22.9 KB ) - added by SF/mditri 16 years ago.
game saved before the lock up

Download all attachments as: .zip

Change History (6)

by SF/mditri, 16 years ago

Attachment: dig.s07.gz added

game saved before the lock up

comment:1 by SF/mditri, 16 years ago

*This time* I have been able to exit the room, so I guess
it's just 90% reproducible...

comment:2 by fingolfin, 16 years ago

Summary: actors freeze in tomb entranceDIG: actors freeze in tomb entrance

comment:3 by fingolfin, 16 years ago

Owner: set to fingolfin

comment:4 by fingolfin, 16 years ago

Resolution: duplicate
Status: newclosed

comment:5 by fingolfin, 16 years ago

This isn't just related, it's basically the same thing as bug 630570.

If you get out of the tomb entrance first, before doing anything, you usually
can avoid the problem. One trick that often works for me is to click 1-2 on
the ground plate (*not* the rod) until Low starts walking to it, then click
somewhere else on the ground. From this point on, you should be "safe"

Note: See TracTickets for help on using tickets.