Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#803 closed defect (invalid)

ZAK256: No darkness on mars

Reported by: SF/andrej4000 Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Zak McKracken

Description

Inside the mars face (not in the main room) should be
darkness, so you'd have to use the flashlight, but it's
pretty much light, so I can see everything.
This doesn't happen in mexco-pyramides (there it's
pretty dark untill zak uses the lighter)

Ticket imported from: #742906. Ticket imported from: bugs/803.

Change History (4)

comment:1 Changed 16 years ago by SF/andrej4000

perhaps it's not a bug, just an abandoned feature.
someone should test it with the original interpreter.

comment:2 Changed 16 years ago by SF/hibernatus

It's not a bug, I've checked it with the original engine.

comment:3 Changed 16 years ago by fingolfin

See? I knew 8-) Thanks for checking

comment:4 Changed 16 years ago by fingolfin

Owner: set to fingolfin
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.