Opened 16 years ago

Closed 16 years ago

#802 closed defect (fixed)

FOA: Missing music at Sophia's lecture

Reported by: eriktorbjorn Owned by: SF/jamieson630
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

Fate of Atlantis, English talkie version
ScummVM, latest CVS snapshot

At the end of Sophia's lecture, when the "ghost" enters
the stage, there should be music playing. If I use a
real MIDI driver there is, but if I use the AdLib
driver there isn't.

This has to be a relatively recent regression, because
the music plays in 0.4.0 (and in branch-0-4-0)

Ticket imported from: #742688. Ticket imported from: bugs/802.

Attachments (1)

atlantis.s05 (55.1 KB) - added by eriktorbjorn 16 years ago.
Savegame near end of lecture

Download all attachments as: .zip

Change History (3)

Changed 16 years ago by eriktorbjorn

Attachment: atlantis.s05 added

Savegame near end of lecture

comment:1 Changed 16 years ago by SF/jamieson630

Resolution: fixed
Status: newclosed

comment:2 Changed 16 years ago by SF/jamieson630

Fixed in latest CVS. Thanks, eriktorbjorn. :-)

Note: See TracTickets for help on using tickets.