resource type readability patch
|Reported by:||SF/japj||Owned by:|
attached is a patch that tries to improve readability
of the resource type code (1 is replaced by rtRoom, 2
is replaced by rtScript, etc).. ofcourse only for
those places that seem obvious to be about that
specific resource type.
Ticket imported from: #480109. Ticket imported from: patches/9.