Opened 6 years ago

Closed 3 months ago

#7873 closed enhancement (duplicate)

Alternative to fighting with numpad in Indy 3

Reported by: SF/ignalina Owned by: ccawley2011
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

It is very unintuitive to fight using the top row numbers, and an increasing number of people don't have a numpad on their (laptop) keyboard. The ideal would be to have a way to change all key bindings.

Ticket imported from: feature-requests/690.

Change History (2)

comment:1 by digitall, 2 years ago

Game: Indiana Jones 3

comment:2 by ccawley2011, 3 months ago

Owner: set to ccawley2011
Resolution: duplicate
Status: newclosed

This should be feasible once a keymap is added for the SCUMM engine. As such, I'm closing this issue as a duplicate of issue #11225.

Note: See TracTickets for help on using tickets.