Opened 8 years ago

Closed 8 years ago

Last modified 3 years ago

#7859 closed feature request (duplicate)

[Linux] Move ~/.avidemux to a proper place (follow

Reported by: SF/ovocean Owned by:
Priority: normal Component: Port: Linux
Version: Keywords:
Cc: Game:

Description

Hello, I'm requesting this to all the apps that pollute my home. I'd like it to be a clean place someday. Thanks to participate ! ;)

Please refer to the XDG Base Directory Specification: http://standards.freedesktop.org/basedir-spec/basedir-spec-latest.html

Ticket imported from: #3613501. Ticket imported from: feature-requests/675.

Change History (4)

comment:1 by DrMcCoy, 8 years ago

Resolution: duplicate
Status: newclosed

comment:2 by DrMcCoy, 8 years ago

I think you mean .scummrc, not .avidemux :P

Anyway, closing as a duplicate of bug #3527150. ( https://sourceforge.net/tracker/index.php?func=detail&aid=3527150&group_id=37116&atid=418820 )

comment:3 by DrMcCoy, 8 years ago

Err, .scummvmrc, naturally.

comment:4 by digitall, 3 years ago

Component: Port: Linux
Summary: [Linux] Move ~/.avidemux to a proper place (follow [Linux] Move ~/.avidemux to a proper place (follow
Note: See TracTickets for help on using tickets.