Opened 16 years ago

Closed 16 years ago

Last modified 7 months ago

#783 closed defect (fixed)

INDY3 (ALL?): too much word wrapping

Reported by: SF/hibernatus Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

in:
ScummVM 0.4.1cvs
Built on May 19 2003 10:55:54

I saw that bug in Indy3 and Indy3 256.

As you can see on the attached screenshot, if a
message fills an entire line it's cut.
I also give you a screenshot taken with dosbox for
comparison.

Ticket imported from: #739661. Ticket imported from: bugs/783.

Attachments (2)

scummvm.gif (41.4 KB) - added by SF/hibernatus 16 years ago.
Word wrapping bug in indy3
dosbox.gif (40.6 KB) - added by SF/hibernatus 16 years ago.
What should be displayed

Download all attachments as: .zip

Change History (8)

Changed 16 years ago by SF/hibernatus

Attachment: scummvm.gif added

Word wrapping bug in indy3

Changed 16 years ago by SF/hibernatus

Attachment: dosbox.gif added

What should be displayed

comment:1 Changed 16 years ago by SF/trinity78

i can confirm this with the german version of indy3 (256) and
at several other locations.

comment:2 Changed 16 years ago by fingolfin

I put a fix for this into CVS (problem should also have affected Zak,
BTW). Can you confirm the problem is gone with latest CVS?

comment:3 Changed 16 years ago by fingolfin

Owner: set to fingolfin

comment:4 Changed 16 years ago by SF/hibernatus

It works, thanks.

comment:5 Changed 16 years ago by fingolfin

Resolution: fixed
Status: newclosed

comment:6 Changed 7 months ago by digitall

Component: Engine: SCUMM
Game: Indiana Jones 3
Note: See TracTickets for help on using tickets.