Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#782 closed defect (worksforme)

ZAK256: Only Limited Mode on Linux

Reported by: SF/bellut Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: script Cc:
Game: Zak McKracken

Description

When trying to enter the telco shop or walking to 14th
ave Zaks says:

"This is a limited game, since the Copy Protection
failed."

Also, the bus cannot be used as the picture isn't
scrolled far enough to use the card reader.

Tested with official 0.4.0 release binary and CVS of
Mon May 19 04:40:45 CEST 2003.

The same files run without problems on windows with the
official 0.4.0 release.

Ticket imported from: #739657. Ticket imported from: bugs/782.

Change History (3)

comment:1 by SF/bellut, 16 years ago

Summary: Only Limited Mode on LinuxZAK256: Only Limited Mode on Linux

comment:2 by fingolfin, 16 years ago

Can't reproduce either problem with latest CVS.

comment:3 by fingolfin, 16 years ago

Owner: set to fingolfin
Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.