Opened 12 years ago

Closed 12 years ago

Last modified 5 years ago

#7809 closed feature request (duplicate)

teenagent czech version

Reported by: SF/greatr Owned by: jvprat
Priority: normal Component: Engine: TeenAgent
Version: Keywords:
Cc: Game: TeenAgent

Description

the czrch version of teenagent is way funnier than the english one... could there be a support?

Ticket imported from: #3243828. Ticket imported from: feature-requests/625.

Change History (4)

comment:1 by jvprat, 12 years ago

Status: newclosed

comment:2 by jvprat, 12 years ago

It's a duplicate of feature request #2929177.

comment:3 by jvprat, 12 years ago

Owner: set to jvprat
Resolution: duplicate

comment:4 by digitall, 5 years ago

Component: Engine: TeenAgent
Game: TeenAgent
Note: See TracTickets for help on using tickets.