Opened 9 years ago

Closed 9 years ago

Last modified 12 months ago

#7790 closed enhancement (duplicate)

TV-Out option for PSP

Reported by: SF/da1writer Owned by:
Priority: normal Component: Port: PSP
Keywords: Cc:
Game:

Description

Most Homebrew titles have this option via an options popup or automatically goes to TV-out mode if the PSP is plugged into a TV. Is there anyway a dev from this team could implement the code - chilly willy from the daedalusX64 could give you his code that is used for most of his ports/other peoples projects he helps on. Would be pretty cool hooking up to any TV and seeing COMI blownup Fullscreen with no need of a computer anywhere!

Side Note: This option is of course only possible / compatible on PSP 2000 and up models (ang GO!)
Thanks goes out to Bluddy, a ScummVM Developer, who pointed me to this tracker. Hopefully my suggestion comes into fruitation in the future :)!

Ticket imported from: #3092358. Ticket imported from: feature-requests/606.

Change History (3)

comment:1 by criezy, 9 years ago

Duplicate of FR #3092417

comment:2 by criezy, 9 years ago

Resolution: duplicate
Status: newclosed

comment:3 by digitall, 12 months ago

Component: Port: PSP
Summary: TV-Out option for PSP TV-Out option for PSP
Note: See TracTickets for help on using tickets.