Opened 16 years ago

Closed 16 years ago

#772 closed defect (fixed)

SAM: minor gfx issues during intro, regression?

Reported by: SF/lord_nightmare Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Sam and Max

Description

During the intro scene of Sam & Max, there are some red
pixels (from the credits/names being drawn) which
appear in the very last row of pixels at the bottom of
the screen. I noticed this maybe a month and a half
ago, and complained about it on #scummvm, but nothing
was done about it (since I didn't submit a bugreport).
I just saw today that eriktorbjorn ALSO noticed this
bug recently, and I mentioned on the channel that I had
spoken of it before... and Fingolfin yelled at me to
submit a bug report already :P

Since this appears to be a regression, I'll try to
figure out what commit to CVS caused it to start happening.

Lord Nightmare

Ticket imported from: #737802. Ticket imported from: bugs/772.

Change History (1)

comment:1 by fingolfin, 16 years ago

Owner: set to fingolfin
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.