Opened 11 years ago

Closed 10 years ago

Last modified 13 months ago

#7657 closed enhancement (wontfix)

Drascula: Choose spoken language

Reported by: SF/noizje Owned by: sev-
Priority: normal Component: Engine: Drascula
Keywords: Cc:
Game: Drascula

Description

Now the game is freeware, ScummVM team released a nice international pack containing two spoken languages and five written languages.

ScummVM gives you the oportunity to choose the subtitles, but the spoken tracks are chosen for you.

Feature request:
Ability to choose between the dubbed languages.

(Is also usefull for other international games like Goblins, so you can choose between the spoken and written languages independently.)

Ticket imported from: #2105296. Ticket imported from: feature-requests/473.

Change History (3)

comment:1 by sev-, 10 years ago

This is really difficult to do even in Drascula, not even mentioning other games.

The problem is that the game data in majority of cases did not allow that. For Drascula we will need at least to completely redesign International and Spanish packs.

Too much effort for a little value.

comment:2 by sev-, 10 years ago

Owner: set to sev-
Resolution: wontfix
Status: newclosed

comment:3 by digitall, 13 months ago

Component: Engine: Drascula
Game: Drascula
Note: See TracTickets for help on using tickets.