Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#765 closed defect (worksforme)

DIG: crash in Pen Ultimate

Reported by: SF/raggagar Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

ScummVM 0.4.1cvs on Win32
Build on 2003-05-05

The Dig (English), Talkie, CD-Version

The bug appears just after the intro: The three guys are
outside the shuttle.

Click the inventory, choose Pen Ultimate, Comm. Then
choose the actor Miles or Borden. After clicking
on "Stop Talking" the actor says "Low out" the debugger
comes up and displays this message:

ERROR (79:24: 0x1D) : readArray: invalid Array 255 (0)

After typing "exit" in the debugger the game returns to
Windows

Ticket imported from: #736628. Ticket imported from: bugs/765.

Change History (3)

comment:1 Changed 16 years ago by SF/raggagar

The same bug appears by clicking the button "Flying Pig".

comment:2 Changed 16 years ago by fingolfin

Can't reproduce this with latest CVS.

comment:3 Changed 16 years ago by fingolfin

Owner: set to fingolfin
Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.