Opened 11 years ago

Closed 11 years ago

Last modified 12 months ago

#7633 closed enhancement (duplicate)

GUI: make it possible to revert to "default" savepath

Reported by: SF/clemty Owned by:
Priority: normal Component: GUI
Keywords: Cc:
Game:

Description

In the "Edit Game" dialog, under "Paths" it is possible to set a "Save Path", else ScummVM uses the "default" path set in the overall Options.

After setting the path to a custom path it is not possible to revert to "default" via the GUI. Manually editing the ini file would be necessary to get that back.

A similar problem might exist with the "extra path" which at first glance can't be reset to "None"

(0.12.0 SVN on XP here, but I assume this happens for any version, any platform)

Ticket imported from: #1960467. Ticket imported from: feature-requests/449.

Change History (5)

comment:1 by SF/clemty, 11 years ago

Browsing older feature request this seems to be related to http://sourceforge.net/tracker/index.php?func=detail&aid=1737417&group_id=37116&atid=418823

comment:2 by fingolfin, 11 years ago

This artifact has been marked as a duplicate of artifact 1737417 with reason:
No explanation provided.

comment:3 by fingolfin, 11 years ago

Status: newclosed

comment:4 by fingolfin, 11 years ago

Resolution: duplicate

comment:5 by digitall, 12 months ago

Component: GUI
Note: See TracTickets for help on using tickets.