Opened 13 years ago

Closed 3 weeks ago

#7612 closed feature request (wontfix)

BS2 details are missing

Reported by: SF/vorph999 Owned by: sev-
Priority: normal Component: Engine: Sword2
Version: Keywords:
Cc: Game: Broken Sword 2

Description

When adding the Game (German CD), no details (German/CD) are added, the Game appears as "Broken Sword II: The Smoking Mirror" in the list.

Ticket imported from: #1857458. Ticket imported from: feature-requests/428.

Change History (4)

comment:1 by fingolfin, 13 years ago

This is not a bug, it's currently the intended behavior. Moving to feature requests.

comment:2 by fingolfin, 13 years ago

Component: Engine: Sword2
Game: Broken Sword 2
Keywords: detection removed
Summary: The Broken Sword 2 details are missingBS2 details are missing

comment:3 by csnover, 4 years ago

Component: Engine: Sword2
Game: Broken Sword 2

comment:4 by sev-, 3 weeks ago

Owner: set to sev-
Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.