Opened 14 years ago

Closed 5 months ago

#7611 closed feature request (wontfix)

BS1 details are missing

Reported by: SF/vorph999 Owned by: sev-
Priority: normal Component: Engine: Sword1
Version: Keywords:
Cc: Game: Broken Sword 1

Description

When adding the Game (German CD), no details (German/CD) are added, the Game appears as "Broken Sword I: The Shadow of the Templars" in the list.

Ticket imported from: #1857457. Ticket imported from: feature-requests/427.

Change History (4)

comment:1 by fingolfin, 14 years ago

This is not a bug, it's currently the intended behavior. Moving to feature requests.

comment:2 by fingolfin, 14 years ago

Component: Engine: Sword1
Game: Broken Sword 1
Keywords: detection removed
Summary: The Broken Sword details are missingBS1 details are missing

comment:3 by csnover, 4 years ago

Component: Engine: Sword1
Game: Broken Sword 1

comment:4 by sev-, 5 months ago

Owner: set to sev-
Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.