Opened 14 years ago

Closed 5 months ago

#7610 closed feature request (wontfix)

DIG details are missing

Reported by: SF/vorph999 Owned by: sev-
Priority: normal Component: Engine: SCUMM
Version: Keywords:
Cc: Game: The Dig

Description

English CD Version of "The Dig" appears as "The Dig" in the Gamelist, no details (English/CD) are given.

Ticket imported from: #1857455. Ticket imported from: feature-requests/426.

Change History (5)

comment:1 by fingolfin, 14 years ago

Component: Engine: SCUMM
Game: The Dig
Keywords: detection removed
Summary: The Dig details are missingDIG details are missing

comment:2 by fingolfin, 14 years ago

This is not a bug, it's currently the intended behavior. Moving to feature requests.

comment:3 by digitall, 7 years ago

Component: Engine: SCUMM

comment:4 by digitall, 3 years ago

Game: The Dig

comment:5 by sev-, 5 months ago

Owner: set to sev-
Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.