Opened 13 years ago

Closed 13 years ago

Last modified 2 years ago

#7590 closed enhancement (duplicate)

WIN32 MIDI Device Selection

Reported by: SF/jjamieson Owned by: Kirben
Priority: normal Component: Port: Win32
Keywords: Cc:
Game:

Description

I read in the forums about this one and didn't see anyone submitting a bug so I thought I'd just do it.

As you know, Vista doesn't allow you to change the default midi device. There's a "Vista MIDI Fix" tool someone wrote but it doesn't work well.

We need the ability to select our MIDI device in SCUMMVM or we can't use an outboard MIDI device such as the MT-32. I recently acquired one and much to my dismay, I cannot use it with ScummVM because I can't change the default MIDI device.

Thanks.

Ticket imported from: #1784539. Ticket imported from: feature-requests/406.

Change History (3)

comment:1 by Kirben, 13 years ago

Component: --Unset--
Owner: set to Kirben
Resolution: duplicate
Status: newclosed

comment:2 by Kirben, 13 years ago

Closing, as duplicate of feature request #1107956.

comment:3 by digitall, 2 years ago

Component: Port: Win32
Note: See TracTickets for help on using tickets.