Opened 16 years ago
Closed 15 years ago
Last modified 4 years ago
#7585 closed feature request
NIPPON: Save games naming inapropriate?
|Reported by:||(none)||Owned by:||peres|
The save games from Nippon Safes are named game.x by default. Wouldn't it be better for readability to name the save games like it is done with other game engines in ScummVM? Like NS.x or something?
Ticket imported from: #1762620. Ticket imported from: feature-requests/401.
Change History (6)
comment:1 by , 16 years ago
comment:2 by , 16 years ago
sev told me david_corrales is implementing a remove file feature for the new filesystem. It may be interesting to leverage on this to move the actual naming scheme to a more standard one. Any comment is welcome.
comment:3 by , 15 years ago
Changed the old names to 'nippon.*' from revision 29820.
comment:4 by , 15 years ago
|Status:||new → closed|
comment:5 by , 15 years ago
comment:6 by , 4 years ago
|Component:||→ Engine: Parallaction|
|Game:||→ Nippon Safes|
Note: See TracTickets for help on using tickets.
Yes, the current naming scheme for saved game is too generic. But it is a bit late to change, as would need to check for old and new naming schemes, for backwards compatibility.